The Bristol Railway Archive

This forum is for anyone to post their thoughts and questions about the railways of Bristol or this website. All feedback is most welcome :)
It is currently Tue May 21, 2019 7:43 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Oct 16, 2018 7:43 pm 
Offline
regular

Joined: Thu Apr 16, 2009 7:19 pm
Posts: 1406
Location: Wiltshire
At 1030 or so this morning I clicked on my usual bookmark to visit the site, only to find a strange page appear. The address in the address bar was right, but this page started with a banner saying "This name has been registered" or some such, with a hyperlink in the banner box saying "Why an I seeing this page?" I hovered my pointer over this hyperlink and the address it revealed seemed to suggest that it was some sort of parking-related website. I don't click on such things unless I am pretty confident in their authenticity and the authenticity rating of this, on a scale of 1 to 10, scored about -43. The rest of the page that was showing contained hyperlinks to very general railway-related stuff (or so the text said - such as "Trains to Wales" for example) but I didn't investigate any of them any further.

I came back about 10 minutes later and got the same page, but then later this afternoon normal service, as they say, had been restored.

I can't see any sign of malware or adware that has installed on my machine.

Has anybody else experienced something similar (which would suggest a problem at the website end) or is it just a curious glitch that has affected me?


Top
 Profile  
 
PostPosted: Tue Oct 16, 2018 10:29 pm 
Offline
regular

Joined: Tue Oct 30, 2007 12:16 am
Posts: 61
Location: Bristol
I got the same page so I would suggest it was a web hosting glitch


Top
 Profile  
 
PostPosted: Wed Oct 17, 2018 5:58 pm 
Offline
regular

Joined: Sat Mar 12, 2005 2:36 pm
Posts: 1087
Location: Bristol, UK
This can sort of thing can happen if there is a temporary disruption to the site hosts' DNS service. A request to the genuine URL goes unresolved, then some other name server picks it up and routes it, usually to a false "site holding page" with links to all sorts of garbage.

Fortunately, these sort of errors are very rare and usually of very short duration.

I shouldn't be concerned unless it starts happening much more frequently.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group